Currently Available Versions of GaussView Version 5.0.9:

System Requirements:

All versions of GaussView require about 300 MB of disk storage for the program. We recommend a minimum of 1 GB of RAM for all versions.

Currently Available UNIX/Linux Versions:

  • Apple Intel-based Macintosh (Mac OS X 10.5.8 through 10.7.4, and OS X 10.8.0)
  • HP Alpha (Tru64 5.1B)
  • IBM RS/6000 Power 7 (AIX 7.1 and AIX 6.1)
  • IBM RS/6000 Power 5/6 (AIX 5.3)
  • Intel IA32 (Pentium IV and higher) and AMD Athlon Linux (RedHat Enterprise Linux 5.3, SuSE 9.3, 10.3 and 11.1, SuSE Linux Enterprise 10)
  • x86_64 Linux: Intel EM64T and AMD64 (RedHat Enterprise Linux 5.3, 5.7, 6.1, SuSE 10.3, 11.1, 12.1, SuSE Linux Enterprise 10)
  • Intel IA64 (Itanium 2) running:
    • Linux (RedHat Enterprise Linux 5.2, SuSE Enterprise Server 9 and 10)
    • HP-UX 11
  • SGI (IRIX 6.5.4m)
  • Sun Ultrasparc (Solaris 10)

SuSE 11 requires the libstdc++33 package be installed.

GaussViewW is a 32-bit shrink-wrap licensed version available for Windows XP/Server 2008/Vista/7 systems.

GaussView for Mac OS X Systems

  • GaussViewM is a 32-bit shrink-wrap licensed version available for G4/G5-based Macintosh systems running Mac OS X 10.4.11 and 10.5.6 and later.

  • GaussViewIM is a 32-bit shrink-wrap licensed version available for Intel-based Macintosh systems running Mac OS X 10.5.8 through 10.7.4, and OS X 10.8.0.

 


Last update: 23 April 2013